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MemadorPro – FAQ’s 
 
1. Are there any shortcut keys for regular functions? 
Yes, they are:- 
Alt - Moving\Resizing the template. 
Ctrl - Double spread background. 
M - Moving the image inside the templates (in image "Crop" mode). 
R - Rotate the template. 
C - Replace images between templates. 
 
2. What are the page sizes?  
To find the exact page sizes open the new albums window and move the mouse over each of the 
Horizontal/Vertical/Square album graphics. The pages and covers sizes are shown below the graphics. 

 

 
 
3. How do I use my own pictures as a background?  
Very simple – just drag the image to the empty page and it will be a background (you can then put 
templates on top of it), to save the background for future albums right click on it and choose "Tools" -> 
"Save in MyBackgrounds". To see your backgrounds click on the "Backgrounds" button once to see the 
MemadorPro backgrounds, and once again to see your own backgrounds (another click will get you back 
to MemadorPro backgrounds and so on…). 

 
4. How do I remove a background image after I’ve placed it? 
Just right click over the image, select “Page” and click on “Cut”. Or you can just drag a new background 
over it, which will delete the old one. 

 
5. How do I move pictures within pages?  
When an image is within a template hold the "Alt" and move the template using left click and dragging of 
the mouse. 

 
6. How do I draw an image template on to the page?  
Right click on the page, choose "Add" -> "Template", then move and resize the template to where and 
how you want it (by holding the "Alt" key – left click then drag middle of template to move it; left click then 
drag the green corners to re-size it). 

  
7. How do I place a template over the central gutter, but not over the whole double page spread?  
Like in "6" – you can create the template in the exact location and size you want it to be (including 
double spreads). 
 
8. Can I make my own template designs? 
Yes, start with a similar standard template design, remove any frames you do not want (left click to 
select and then right click > “Delete” or just press “Delete” button on keyboard. Then position and resize 
the rest (as in 6.) Finally right click the page > “Tools” > “Save in My Templates”. You can access your 
templates by clicking on the “Templates” button on the Toolbar to scroll between your and the standard 
templates. 
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9. How do I move an image within a template?  
Hold the "M" key and drag the image inside the template with left click. 
 
10. How do I crop an image within a template?  
In order to get a smaller crop than the templates auto crop you will need to use the "Crop" editor (right 
click on the image and choose "Open" -> "Crop"). 
 
11. How do I contract, or expand an image within a template?  
Like in "10", by using the "Crop" editor. Or left click the image and rotate the mouse wheel to enlarge and 
reduce the size of the image within the template. However you cannot reduce it to smaller than the 
template size. 

 
12. How do I put a tone colour over an image/page?  
Right click the image and choose "Open" -> "color", go to the "Color 
effect" tab and either play with the sliders (especially the "Hue", 
"Saturation" and "Colorize" options) or choose one of the premade 
sepias, then click "OK". 
 
13. How do I put a tone colour over part of an image?  
Before doing the effect itself do the selection on the image (with the 
feathering you want), then do the color effect as in “12”. 
 
14. How do I change the image into monochrome?  
Answer in "12", and select the “Mono” button. 
 
15. How do I move a page, or pages, to different positions in my design?  
Right click on the "Page" choose "Page" -> "Cut" or "Copy", go to the page you want to paste the page to 
and again right click the page, choose "page" -> "Paste". 

 
16. How do I put a frame around an image?  
You can do it through the "Open" -> "Frame". You can select premade frames, more creative frames or 
create your own style, by selecting one of the tabs at the top. If you choose the "Create" tab, select the 
color you want, then the size (probably 1-3 for a thin frame, higher for a thicker one), add inner or outer 
lines if desired, and then click "OK". 

 
17. How do I apply text?  
To overlay text on an image, right click on that image and choose "Open" -> "Add Text", add the text you 
want on the image (choose font, color, effects, move the text, rotate and resize it), click OK and the text 
will be pasted permanently (flattened) on the image. 
To overlay text onto a background or transparency page; create a template where you want the text to 
be, drag any photo into it, right click on that image and choose "Open" -> "Add Text", add the text you 
want on the image (choose font, color, effects, move the text, rotate and resize it), AND THEN CLICK 
“TRANSPARENT” IN THE “BACKGROUND” SECTION, (this removes the photo image from behind the 
text). ), Click OK and the text will be pasted permanently (flattened) on the background/transparency. 
 
18. How do I change the font and/or the point size and or the colour?  
In the "Text" editor choose the font from the upper left of the editing panel (on the right side), to change 
the color click on the "select" beneath the "Font Color", to resize the text just drag it on the image itself 
(on the left) (from the middle to move or from the corners for resizing). 
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19. How do I import text from “Word”? 
 Copy\Paste into the "Text" editor using the answer for “17”. 
 
20. How do I add a scroll – perhaps a poem, or a church reading?  
This feature is not available in the MemadorPro software, you can either do it on other software (like 
Photoshop) and save use import it to the MemadorPro as an image, or import a picture of a scroll. 

 
21. Is there a set of rulers and snap-to guides to help align images   
across a page? 
Yes there are. Click on the “View” drop down menu and select “Show Ruler” 
to put rulers around the pages. 
Click on the ”View” menu and select “Snap To Guides”. Then click and hold 
the cursor in a ruler and drag out a Snap-To guide to where you want it. 
If you select the “Toolbar” option from the “View” menu, this has several tools 
for easy access, including a series of aligning tools on the bottom row. 
 
22. Can I manipulate an image via Photoshop within the software?  
Yes, MemadorPro will open an image in Photoshop to modify it and then save it back into the album 
direct without you having to re-load the corrected file into the album portfolio.  
 
Put the image in the template \ background, right click on it and choose "Open" -> "Photoshop", the 
software will create a copy of the image and will open it in Photoshop, do whatever you want on the 
image, close the image and save the image when asked (under the same name the MemadorPro gave 
to the file), close or minimize the Photoshop and the click on "Refresh" if you want to see the changes, 
"Cancel if you don't want to save the new file, "OK" to save this new file and use it in the template 
instead of the original file (If you click OK you will get the new file even if you didn't hit the "Refresh" 
button before.) 
 
 

 
 
 

23. How do I increase the contrast? Or is this best done in Photoshop?  
The Photoshop contrast is more flexible, but you can also use our contrast control in the "Color" editor. 
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24. How do I reveal colour in one part of a monochrome image?  
You have to start with a colour image. Right click on the image and choose "Open" -> "Color". Click the 
Select Area tab and then the Free Selection (bottom left button) Use the Zoom + button and positioning 
sliders to enlarge the part of the image staying coloured till it almost fills the frame. Position cursor over 
image, click and hold it over the edge of the desired area and draw around that area til you get back to 
where you started, then release the click. Then click the Inverse button which changes the selected area 
to that you want monochrome. 
Switch to the "Color Effect" tab and change the Brightness, Contrast and Transparency sliders to get 
your desired result. Click OK when done. 
Some people may prefer to use Photoshop because of its advanced “lasso tool” for selecting the area 
and finer colour/density controls. 
 

 
 
25. How do I permanently/temporarily lock pages so they cannot be altered by others by 
mistake?  
There is no locking option for pages, only for templates (right click the template -> "Template" -> "Lock" -
> "All"), however, if you afraid someone will alter our album I suggest you will always save the album 
twice (with two different names) or always copy the album "Pan" file to keep a backup of the project file. 
 
26. My album cover has a photo image on it; how do I ensure it’s the right size? 
If the album cover also needs an image for the front, please save this on the album design CD/DVD as 
well, under the file name "Cover". Below is a chart of sizes for cover pictures.  Where there are both 
'visible' and 'total' dimensions, the 'visible' is what is seen and the 'total' includes the material that is 
wrapped around and under the cover to locate it; so make the image to the 'total' size but keep the 
important part within the 'visible' dimensions. All distances are in centimetres and images need to be a 
minimum of 200 dpi. 
 
HORIZONTAL LARGE ALBUMS 
        Visible width      Visible length      Total width      Total length 
51 – Modern Art 1   41  12 
16 – Deluxe Personal full cover 39  31  44  36 
52 – Modern Art 2   24  12  28  16 
55 – Deluxe Art 5   41  12 Will probably be discontinued soon. 
15 – Deluxe Personal  25  31  30  35 
32 – Modern Personal  25  31  30  35 
 
27. How can I preview the finished album in correct sequence so that I can see that the result is 
aesthetically pleasing?  
The best preview is the slideshow, to do so click the "Proof" button, click "Next", choose "Slide Show 
Presentation" and click "Next", fill in the fields (the only mandatory field is the "Location on disk" and click 
finish, after the process is finished close or minimize the MemadorPro software and open the 
"SlideShow###" folder in the location you chose, double click on the "SlideShow.exe" file and watch the 
album. 



 

     Page: 5  Revised: 16/05/2009 
 

28. How do I generate an A4 colour laser proof on my own printer?  
The only thing you can print by yourself out of the MemadorPro software is A4 contact sheet (8 album 
spreads on A4). To do so click on "Proof" button, click on "Next", choose "Print Contact Sheet" and click 
"Next", Choose "Printer" for direct print or "Location On Disk" in order to save as JPEG files on your hard 
drive, choose background color and quality and click "Finish". 
 
29. How do I proof the album to clients for their approval before printing?  
Choose one of the options from questions "27" or "28" (SlideShow file will only work on updated windows 
XP\Vista systems). 
 
30. How do they sign the proof as “OK for Printing”?  
Depends on you, either by signature on the contact sheet prints themselves, or by e-mail approving the 
contact sheet \ slide show. 
 
31. Once I’ve got the OK on my album design, how do I get it to you? 
When you are ready to send your saved album design to us, you will need to "export" it, not "save" it, to 
a folder which can then be written to a CD or DVD. "Exporting" a design saves the album design 
commands, low res files and original high res files together so that we can render the design for printing 
at high res. ("Saving" the album design saves only the commands on the image files, backgrounds, 
templates etc.) 

   
To do this, first create a folder on the desktop and label it with the clients' names. 
Then, with the album open, drop down the "File" menu and click on "Export" 
The next window will show any concerns over files etc; then click next and continue to complete the 
process. Then write the folder containing the exported files to a CD or DVD for sending to Keith L at the 
Blenheim Terrace address for AlbumMaker UK Ltd. 

   
You then need to send this CD/DVD to us along with an order on headed paper stating:- 

   
Photographer's order reference 
Bride & groom names 
Size and format of album 
No of pages. 
Gloss or matt laminate 
Name of album cover needed 

 

 


